Network Issues Friday 26th May 2017 15:56:00


We are currently investigating a network issue that is affecting multiple systems. This has also affected our telephone system that runs independently of our own services, leading us to believe this is a more widespread national issue at this time

Pulsant have provided the following update:

Service has now returned to normal and the network is stable. As such this incident is now masked as resolved. Our engineers are continuing to work with multiple external parties on a root cause analysis. A full RFO will be provided on request to all affected customers once the investigation concludes. Please accept our apologies for any inconvenience caused.

We will be providing our customers with details of the issue once we have received this ourselves from Pulsant and whilst this issue was outside of our control being further upstream from our infrastructure, we can only apologise as this is not an acceptable level of service for our customers to receive.

For information, our network is now accessible again. We are awaiting an update from the datacentre and to whether this is expected to be permanently resolved now and will provide further updates as we have them

Pulsant Update: Our engineers have now isolated the network at our PoP in Telehouse East. Traffic is now re-routing through alternate paths and service is currently resuming.

For information, our telephone systems are now operational again. At this point, this looks like a coincidental outage, however we are investigating this with our telecoms provider. Please do not call our office asking for information on resolution as this matter is outside of our control and services will come back online as soon as the datacentre resolve the issue. Further updates will be posted on here as we receive information.

For information, updates direct from the datacentre are also available here: http://status.pulsant.com/

Our datacentre provider has provided an update:

Update - This incident has now been extended to both South London and Milton Keynes facilities. Our engineers have identified the cause as being BGP related and working on a fix. May 26, 16:07 BST

Identified - This incident has now been extended to the Milton Keynes facility. Our engineers have identified the cause as being BGP related and working on a fix. May 26, 16:00 BST

Investigating - What The following notification applies to network services at the Pulsant Maidenhead facility. We are currently investigating network connectivity issues which may be impacting multiple customers.